DCHublink 1.3.0

Changelog:

  • Fixed: hublink couldn’t connect in block chat mode because of empty connection in tag (famous last minute “minor thus untested” change)
  • Fixed: lookup of SID with nick for ADC hubs (failure would result in code 200)
  • Fixed: form About picture now also behaves as expected when killing pics
  • Changed: redesign of interface. Pink is red now, background for pictureless hublink is grey, some other layout as well
  • Added: nick per hub is possible now, on request of Wasti / Zvonimir
  • Added: share can be set, on request of Wasti / Zvonimir. The user that tries to dl the fake filelist will get an appropriate message (unless stealth mode is activated)
  • Added: slots can be set, on request of Wasti / Zvonimir
  • Added: active / passive can be set, on request of Wasti / Zvonimir

Download

I know this bot for a while and never had problems getting it to work with a hubsoft
but now i tried version 1.3.3 with ADCH++ 2.5.1 and the bot doesnt connect to the hub properly.
I get allways the message: Connection timeout or other error

tried it with other hubsofts:
PtokaX = work
Eximius = work
Luadch = work

Anybody an idea why it doesnt work with ADCH++ 2.5.1?

Connection timeout perhaps the hub isnt running properly or the connection is not done right ( bad ip, port or something )

that software isn’t developed anymore and replacement isn’t anywhere in sight

thx for the info.

I’m working on a replacement right now. It’s still in Alpha but that’s mostly because it can’t log into ADC hubs yet due to an issue with hashing. Aside from that it should be fine.

https://sourceforge.net/projects/netchatlink/